Home » Time Delay Relay » IC 4060 Latching Problem [Solved]
IC 4060 Latching Problem [Solved]

IC 4060 Latching Problem [Solved]

The post talks about an IC 4060 timer circuit problem implemented in a coffee wending machine,  in which the circuit simply stops working each time its stipulated delay period is lapsed, even after a complete power switch OFF and ON.

The question was presented by Mr. Kenndy and was solved through the following email discussion:



Why IC 4060 Stops Resetting after each Timing Cycle

I am writing you from Sweden and have some problem with timer for my ordinary coffeemaker.

The problem is when I've wired it all up and start the machine it works fine all time to the time elapse after about 35min, but if i will start it again 1 hour later then it not works nothing happens, seems that circuit is locked up or something.

I have sent you my schema that i use and may be you can please look at it and perhaps have some solution.

My circuit uses the coffeemakers on/off switch.

Looking forward to your answer

Regards
Kenndy

IC 4060 Timer Latching Problem

Assessing the Latching Behavior of IC 4060 Circuit

Hi Kenndy,

The circuit is unable to break the latch created by the diode connected between its pin#11 and the output pin#13. The circuit will need to be reset.

For this you will need to switch OFF power completely and wait for sometime and then switch ON to restart the unit.

Alternatively you can add a momentary push-switch between positive line and pin#12 of the IC, pressing this momentarily will reset the IC and enable it to restart normally.

Best Regards

 Automatic IC 4060 Resetting Function

Thanks for your answer.
Even if i switch of power and disconnect from the mains so after 2 hours it don't work. But a push-switch between pin 16 and pin 12 do the job but this little circuit is built in to coffemachine so i can´t use that
solution.
Is there any way to fix this in electronical way. I am looking forward for your answer and thanks once again.

Regards
Kenndy



Solving the Circuit Issue

Kendy,

it could be happening due to the charge in the filter capacitor...try adding a 2k2 or 4k7 resistor between pin#16 and pin#8 of the IC, this should solve the issue.

Feedback [Solved]

Hi
A resistor between pin 16 and pin 8 (2.2K) solved the issue. Thanks for taking your time to help me, I am very grateful.

Regards
Kenndy

SHARING IS CARING!

About the Author

I am an electronic engineer (dipIETE ), hobbyist, inventor, schematic/PCB designer, manufacturer. I am also the founder of the website: https://www.homemade-circuits.com/, where I love sharing my innovative circuit ideas and tutorials. If you have any circuit related query, you may interact through comments, I'll be most happy to help!



6 thoughts on “IC 4060 Latching Problem [Solved]”



  1. Good day sir, please what is the effect of on/ off timing on freezer, I mean on for 1hr off for next 1hr, to on again and then off thereafter. Does it cause device failure or reduce lifespan. Also on pumps. Thanks

    • Hi Tolu, It will not harm your freezer in any way, preferably make it 2 hour OFF and 1 hour ON…, OFF time can be twice of ON time, because freezing operation is generally much faster than restoring to normal temperature.



Leave a Comment

Do NOT follow this link or you will be banned from the site!